aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEinhard Leichtfuß <alguien@respiranto.de>2018-04-24 09:32:00 +0200
committerEinhard Leichtfuß <alguien@respiranto.de>2018-04-24 09:32:00 +0200
commit28d74df07ad810d5a1c91f251308b36a78b1d2db (patch)
tree58dcb11579f117965a6552c10237259fe163d506
parentf98cf53a3c6f202191b68ca187b76df47ccd07e1 (diff)
Update URLs
-rw-r--r--bin/sample.PKGBUILD2
-rw-r--r--src/sample.PKGBUILD2
-rwxr-xr-xupdate.sh2
3 files changed, 3 insertions, 3 deletions
diff --git a/bin/sample.PKGBUILD b/bin/sample.PKGBUILD
index 4f2d915..9bff99e 100644
--- a/bin/sample.PKGBUILD
+++ b/bin/sample.PKGBUILD
@@ -14,7 +14,7 @@ optdepends=('dictd: dict client and server')
provides=(${_pkgname})
conflicts=(${_pkgname})
install=${pkgname}.install
-source=("https://sourceforge.net/projects/freedict/files/${_lang}/${_pkgver}/freedict-${_lang}-${_pkgver}.dictd.tar.xz")
+source=("https://download.freedict.org/dictionaries/${_lang}/${_pkgver}/freedict-${_lang}-${_pkgver}.dictd.tar.xz")
sha512sums=('%CHECKSUM%')
%PREPARE%
diff --git a/src/sample.PKGBUILD b/src/sample.PKGBUILD
index d76e7cb..680b412 100644
--- a/src/sample.PKGBUILD
+++ b/src/sample.PKGBUILD
@@ -12,7 +12,7 @@ license=('GPL')
optdepends=('dictd: dict client and server')
makedepends=('dictd' 'freedict-tools')
install=${pkgname}.install
-source=("https://sourceforge.net/projects/freedict/files/${_lang}/${_pkgver}/freedict-${_lang}-${_pkgver}.src.tar.xz")
+source=("https://download.freedict.org/dictionaries/${_lang}/${_pkgver}/freedict-${_lang}-${_pkgver}.src.tar.xz")
sha512sums=('%CHECKSUM%')
%PREPARE%
diff --git a/update.sh b/update.sh
index fca9641..aa2a395 100755
--- a/update.sh
+++ b/update.sh
@@ -139,7 +139,7 @@ function handle_all
ureq=false
fi
- if [[ "$url" != "https://sourceforge.net/projects/freedict/files/${lang}/${ver}/freedict-${lang}-${ver}.${platform}.tar.xz" ]]
+ if [[ "$url" != "https://download.freedict.org/dictionaries/${lang}/${ver}/freedict-${lang}-${ver}.${platform}.tar.xz" ]]
then
echo "${lang}${ext} URL changed (${url})."
else