aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEinhard Leichtfuß <alguien@respiranto.de>2018-03-31 20:26:55 +0200
committerEinhard Leichtfuß <alguien@respiranto.de>2018-03-31 20:26:55 +0200
commit38b8548d4c1fdff888574c0b0ca41b2d67e52bdf (patch)
treee7fac05b9a5481067b0ae90917c968e5e829304c
parente3bfbb28e8cd30c71d1d1cce0649ed7d448312f0 (diff)
Prevent package() from failing in sample.PKGBUILD
-rw-r--r--src/sample.PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/sample.PKGBUILD b/src/sample.PKGBUILD
index 7aaa338..e22f402 100644
--- a/src/sample.PKGBUILD
+++ b/src/sample.PKGBUILD
@@ -32,7 +32,9 @@ package()
mkdir -p "${pkgdir}/usr/share/doc/freedict/${_lang}"
for file in ${_lang}/{AUTHORS,README,NEWS,ChangeLog}
do
- test -f ${file} && \
+ if test -f ${file}
+ then
cp ${file} "${pkgdir}/usr/share/doc/freedict/${_lang}/"
+ fi
done
}