aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 9 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 70cf150..dd45df4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -29,6 +29,13 @@ AC_CONFIG_FILES(
AC_CONFIG_FILES([ctct], [chmod +x ctct])
+# ret_success must be 0, all others nonzero.
+AC_SUBST([ret_success], 0)
+AC_SUBST([ret_failure], 1)
+AC_SUBST([ret_badsyntax], 2)
+AC_SUBST([ret_error], 4)
+
+
AC_ARG_VAR([bash_completion_dir],
['directory to store bash-completion script in'])
test -z "$bash_completion_dir" \
@@ -95,3 +102,5 @@ test -z "$default_confirm_default_yes" \
AC_OUTPUT
+
+# vi: ts=2 sw=2